Data Sync Delay - Avionte BOLD

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 17:36 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 14:23 CDT

Identified

We are currently experiencing a lag between our Front Office and Back Office sync on the BOLD platform. No data has been lost and the system should be caught up shortly. Our Engineering Team is engaged and will provide updates as they become available.

We thank you for your patience as we work to resolve this matter.
Posted Apr 04, 2025 - 13:50 CDT
This incident affected: AviontéBOLD (Data Synchronization).