Adobe E-Signature Response Time
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 08:54 CDT
Identified
Link to Adobe's status page: https://status.adobe.com/
Posted Aug 12, 2024 - 10:59 CDT
Investigating
We are currently investigating an issue with elevated response time in bold largely around Adobe syncing processes
Posted Aug 12, 2024 - 10:51 CDT
This incident affected: AviontéBOLD (Business Intelligence (BI) & Reporting, Email Integration, Adobe Onboarding, Talent Search, VMS Jobs Integration, Resume Parsing, Text Messaging, Email Sync & Send, Hosted Careers Pages, Job Posting, Background Checks, HRIS Integrations, Payroll Feed, Echo, Spotlight, Contractor Portal, Sub-Contractor Vendor Portal, Outlook Add-In, Data Synchronization, Avionte Insights, Career Page, Onboarding Tasks).