Greenshades Service Interruption

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:42 CST

Investigating

Greenshades is currently experiencing a system outage affecting all clients.
Impacted Services:
- E-file creation is unavailable in the Tax Filing Center
- File uploads to the year-end forms website are unavailable
- Year End Forms website may not be operational

We are in contact with Greenshades and will provide updates as they become available. We apologize for the inconvenience.
Posted Jan 20, 2026 - 12:32 CST