Bold Search Performance

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 09:23 CDT

Update

We are continuing to monitor and are seeing improvements as the system continues to catch up. We expect this process to take the remainder of the day.
Posted Oct 28, 2025 - 14:03 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 11:52 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2025 - 11:31 CDT

Investigating

We are aware of and currently investigating an issue around Bold Search concerning talent update and changes.
Posted Oct 28, 2025 - 10:04 CDT
This incident affected: AviontéBOLD (Talent Search).