This incident has been resolved at this time. Thank you for your patience.
Posted Sep 11, 2026 - 21:45 CDT
Monitoring
Good afternoon - we truly appreciate your patience as we work on a resolution to the onboarding issue. It has been tested and deployed to production. For Everification, you should now be able to initiate that process clicking the Everify button. Any adobe documents that were in process should now be able to be completed. We will put this in monitoring for the remainder of the day. Thanks again for your partnership throughout this process.
Posted Sep 11, 2026 - 15:35 CDT
Update
We expect this to be resolved very shortly. We will update everyone as soon as we have tested the solution and verified its functionality. Thank you again for your patience through this process.
Posted Sep 11, 2026 - 14:01 CDT
Identified
Good morning - the fix has been identified and is going through the QA process. We will deploy it as soon as possible and update everyone here and in any associated tickets. Thanks again for your patience and understanding!
Posted Sep 11, 2026 - 09:21 CDT
Investigating
Good morning valued clients! Our developers are continuing to investigate the issue with onboarding via Adobe documents. We understand the urgency here and are focused on getting this resolved as quickly as possible. We appreciate your patience and partnership as we work toward a resolution. We will update you as we have more information this morning.
Posted Sep 11, 2026 - 08:07 CDT
Identified
Our developers are actively working on resolving the issue with onboarding resulting from this morning's Adobe outage. We will update this page and the associated tickets as we make progress. Thanks for your patience.
Posted Sep 10, 2026 - 15:12 CDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2026 - 12:02 CDT
Investigating
Good afternoon - we are currently aware Adobe is experiencing an outage, and their engineers are working on it. You can see it on their status page: https://status.adobe.com/ . We will update you as soon as we have more information. Thanks for your patience and partnership.
Posted Sep 10, 2026 - 12:01 CDT
This incident affected: AviontéBOLD (Adobe Onboarding).