WorkN Smartlink Service Disruption

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:35 CDT

Monitoring

Google has provided an update that the underlying service providing Smartlink functionality has been restored. We will continue to monitor for additional updates.
Posted Jun 12, 2025 - 15:40 CDT

Investigating

We are receiving reports that Google Cloud is experiencing significant service disruption, which is impacting WorkN Smartlink functionality. We are actively monitoring Google's status updates and will provide additional updates when they are available. At this time no other Avionte platform services are impacted.
Posted Jun 12, 2025 - 14:28 CDT
This incident affected: WorkN (Smartlinks).