Data Sync Delay - AviontéBOLD

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Jul 15, 2024 - 17:15 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 13:35 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 12:16 CDT

Update

We are continuing to investigate this issue.
Posted Jul 15, 2024 - 10:44 CDT

Update

We are continuing to investigate this issue.
Posted Jul 15, 2024 - 09:49 CDT

Investigating

We are currently experiencing a lag between our Front Office and Back Office sync on the AviontéBOLD platform. Our Engineering Team is engaged and will provide updates as they become available.

We thank you for your patience as we work to resolve this matter.
Posted Jul 15, 2024 - 09:46 CDT
This incident affected: AviontéBOLD (Data Synchronization).