Mobile Login Blank Screen

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Dec 17, 2024 - 14:46 CST

Monitoring

The fix has been applied and we are monitoring the results.
Posted Dec 17, 2024 - 13:59 CST

Identified

The issue has been identified and fix is being implemented.
Posted Dec 17, 2024 - 11:48 CST

Investigating

We are investigating some reports of mobile Bold logins resulting in a blank page. We will provide additional updates when they are available.
Posted Dec 17, 2024 - 11:37 CST
This incident affected: AviontéBOLD (Mobile Login).