Classic Availability

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 17:49 CDT

Monitoring

A fix has been implemented and we are monitoring the results. We have verified that Classic login functionality has been restored for the affected customers.
Posted Aug 12, 2026 - 17:29 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 12, 2026 - 17:05 CDT

Investigating

We are investigating reports of Classic availability issues for a small subset of customers. We will provide additional updates as they are available.
Posted Aug 12, 2026 - 17:05 CDT
This incident affected: AviontéCLASSIC (Core Application, Legacy Portals, ACA Companion, Classic Reporting, Greenshades, Resume Parser).