AviontéAERO Search Unavailable
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 13:15 CDT
Update
Most customers have completed re-indexing, but a subset of customers with a large number of historical talent records are still in progress. Please note that any records with more recent activity (such as new applicants, updates, etc.) will automatically be prioritized for indexing, and therefore be available as normal even prior to the completion of the remaining historical re-indexing.

We are continuing to monitor the remaining indexing for those customers and will keep this incident open for further updates.
Posted Apr 02, 2024 - 20:17 CDT
Update
The Aero search interface is continuing to rebuild its index from talent data in the system. Until this completes, users may be unable to locate specific records using Aero search. The database records themselves are still present in the system.

We are continuing to monitor this process and will provide updates as the tasks complete.
Posted Apr 02, 2024 - 05:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 05:09 CDT
Identified
We have identified an issue affecting Search in AviontéAERO following the planned maintenance window. A fix is being implemented.
Posted Apr 02, 2024 - 03:50 CDT
This incident affected: AviontéAERO (Recruiter Module).