Classic Login Issues
Incident Report for Avionte
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 16:20 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2024 - 16:20 CDT
Update
A secondary fix has been applied and we are continuing to monitor
Posted Aug 27, 2024 - 15:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 15:01 CDT
Identified
We are aware of a small subset of customers having issues logging into the classic platform. A fix is currently being implemented.
Posted Aug 27, 2024 - 14:57 CDT
This incident affected: AviontéCLASSIC (Core Application).