BOLD Performance Issues

Incident Report for Avionte

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2026 - 16:03 CDT

Investigating

Currently seeing slow performance in some parts of BOLD and our APIs
Posted Sep 02, 2026 - 15:35 CDT
This incident affects: AviontéBOLD (General Performance).