Inbound Telephony System

Incident Report for Avionte

Resolved

Thanks for your patience this morning. Our telephony providers' engineers have resolved this outage. We will continue to monitor closely. We're sorry for any inbound calls that went unanswered this morning.
Posted Oct 06, 2025 - 10:42 CDT

Update

Our service provider has identified the issue and their engineers are actively engaged in resolution. We will continue to update as information becomes available.
Posted Oct 06, 2025 - 08:19 CDT

Investigating

We are currently experiencing on outage with our inbound telephony system (800 number.) Please submit a ticket while we work on restoring that service with our provider. Thanks.
Posted Oct 06, 2025 - 08:02 CDT
This incident affected: Customer Support Systems (Nextiva - Inbound telephone service).