Bullhorn Integration Delays
Incident Report for Avionte
Resolved
Bullhorn message processing is operating normally.
Posted Feb 19, 2024 - 13:57 CST
Identified
We have identified an atypical volume of message traffic from one Bullhorn installation, causing a delay in processing newer messages for that client. Other clients are unaffected by this issue.
Posted Feb 12, 2024 - 11:06 CST
Investigating
A small subset of clients are currently experiencing delayed message processing from Bullhorn to WorkN. Changes to entities, such as candidates or jobs, may take over an hour to be reflected in WorkN. Our engineering team is investigating the issue.
Posted Feb 12, 2024 - 10:50 CST
This incident affected: WorkN (Bullhorn Event Processing).