AviontéBOLD / Errors creating background checks

Incident Report for Avionte

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 11:01 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 10:25 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 28, 2025 - 10:22 CST

Investigating

We are currently investigating an issue generating background checks in AviontéBOLD.
Posted Jan 28, 2025 - 10:19 CST
This incident affected: AviontéBOLD (Background Checks).